Login issues on My IG
Incident Report for IG
Resolved
This incident has been resolved.
Posted Jan 22, 2021 - 20:47 UTC
Monitoring
Logins are working, we are monitoring our systems.
Posted Jan 22, 2021 - 20:31 UTC
Investigating
There are currently issues with logging in to our web platform. We're investigating now at the highest priority. If you need to deal, please call +44 207 896 0079.
Posted Jan 22, 2021 - 20:23 UTC
This incident affected: Web platform, Login, and My IG.