Issues with ProRealTime charts
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 05, 2017 - 08:54 UTC
Monitoring
PRT charts should now be working, and we're monitoring the situation.
Posted about 1 year ago. Dec 05, 2017 - 08:46 UTC
Investigating
There are currently issues with ProRealTime charts. We're investigating now at the highest priority. If you need to deal, please use the IG platform or call +44 207 896 0079.
Posted about 1 year ago. Dec 05, 2017 - 08:33 UTC