Demo pricing issue
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 28, 2018 - 07:26 UTC
Update
We are continuing to investigate issues with frozen or irregular pricing in our Demo platforms. Thank you for your patience whilst we work to resolve this. This does not affect pricing in Live accounts.
Posted 3 months ago. Sep 25, 2018 - 14:43 UTC
Investigating
We're currently investigating an issue with the pricing of some shares in our Demo platforms. Prices may appear frozen. This does not affect live accounts.
Posted 3 months ago. Sep 24, 2018 - 08:19 UTC
This incident affected: Web platform and Mobile apps.