Scheduled maintenance
Incident Report for IG
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 18:48 UTC
Investigating
Please note that due to essential maintenance works, dealing will be unavailable between:

10.00pm on Friday 18 June and 2.30am on Saturday 19 June.

Account opening will be available from 1:30am on Saturday.

We apologise for any inconvenience caused.
Posted Jun 18, 2021 - 18:44 UTC
This incident affected: Web platform, Mobile apps, IG charts, Trading, Deposits and withdrawals, Login, My IG, Demo accounts, ProRealTime charts, MT4, L2 Dealer, and APIs.