Demo MT4 connectivity
Incident Report for IG Index Ltd
Resolved
The issue affecting our MT4 demo account has now been resolved.
Posted Dec 10, 2018 - 08:50 UTC
Identified
we are currently experiencing issues with connectivity on the Demo MT4 environment. This is being investigated by IT. Sorry for any inconvenience caused.
Posted Dec 10, 2018 - 02:44 UTC
This incident affected: MT4.