Issues with MetaTrader 4
Incident Report for IG
Resolved
This incident has been resolved.
Posted Apr 19, 2021 - 03:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 19, 2021 - 03:33 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 02:57 UTC
Update
We are continuing to investigate this issue.
Posted Apr 19, 2021 - 02:57 UTC
Investigating
We are currently aware of an issue with our MetaTrader 4 platform. We're investigating now at the highest priority. If you are unable to deal via the MT4 platform, please call 1800 601 734 (AU), +65 6390 5118 (SG) or +44 (0)20 7896 0079 (UK). In the mean time, please trade via the IG platform.
Posted Apr 19, 2021 - 02:53 UTC
This incident affected: MT4.