CME technical issue
Incident Report for IG Index Ltd
Resolved
This issue is resolved
Posted 6 months ago. Feb 27, 2019 - 04:03 UTC
Identified
The CME (Chicago Precious Metals Exchange) is currently experiencing technical issues, which affects US indices pricing and 'Spot' metals.
Posted 6 months ago. Feb 27, 2019 - 02:48 UTC
This incident affected: Web platform, Mobile apps, ProRealTime charts, MT4, L2 Dealer, Trading, and APIs.