Reported connectivity issue
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 6 months ago. Dec 10, 2018 - 02:42 UTC
Monitoring
This incident has been resolved.
Posted 6 months ago. Dec 10, 2018 - 00:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 6 months ago. Dec 09, 2018 - 23:12 UTC
Update
We are continuing to investigate this issue.
Posted 6 months ago. Dec 09, 2018 - 23:12 UTC
Investigating
We have received multiple reports of connectivity issues with accessing the web and mobile trading platform. This issue is currently being investigated by our IT team. Sorry for any inconvenience caused.

Please call our dealing line if you require any trading assistance.
Posted 6 months ago. Dec 09, 2018 - 22:49 UTC
This incident affected: Web platform, Mobile apps, Login, MT4, and L2 Dealer.