Issues with MetaTrader 4
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 11, 2017 - 04:02 UTC
Monitoring
MT4 systems are back online, were monitoring our systems
Posted about 1 year ago. Dec 11, 2017 - 02:27 UTC
Investigating
There are currently issues with our MetaTrader 4 platform. We're investigating now at the highest priority. If you are unable to deal via the MT4 platform, please call AUS 1800 601 734, or UK +44 207 896 0079.
Posted about 1 year ago. Dec 11, 2017 - 02:18 UTC