Issues with London Stock Exchange
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 07, 2018 - 08:36 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Jun 07, 2018 - 07:34 UTC
Investigating
There are issues trading UK equities on our platforms due to problems with the London Stock Exchange. We will update this message when we have further info from the exchange. You can track this issue on the LSE website here: https://liveservice.lseg.com/node/115.
Posted 4 months ago. Jun 07, 2018 - 07:21 UTC