Issues with MetaTrader 4
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 9 months ago. Mar 19, 2018 - 04:48 UTC
Monitoring
Connectivity to MT4 should now be resumed. We will continue to monitor the service.
Posted 9 months ago. Mar 19, 2018 - 02:09 UTC
Investigating
There are currently issues with our MetaTrader 4 platform. We're investigating now at the highest priority.
Posted 9 months ago. Mar 19, 2018 - 00:38 UTC