Issues with trading platforms and apps
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 14:24 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 14:14 UTC
Investigating
We're currently experiencing issues with our platforms that are likely to impact your trading. Resolving this is our highest priority and we sincerely apologise for any inconvenience caused. Please call us if you need to trade.

German: Wir erleben derzeit Probleme mit unseren Handelsplattformen, die sich wahrscheinlich auf Ihr Trading auswirken können. Die Lösung dieser Probleme hat für uns höchste Priorität und wir entschuldigen uns ausdrücklich für die verursachten Unannehmlichkeiten. Bitte kontaktieren Sie uns telefonisch, wenn Sie traden möchten.

Italian: Al momento stiamo riscontrando dei problemi sulla nostra piattaforma che potrebbero influenzare la tua attività di trading e siamo al lavoro per risolverli. Ci scusiamo per l'eventuale disagio. Per qualsiasi necessità ti preghiamo di contattarci.

French: Nos plateformes rencontrent actuellement des difficultés qui peuvent avoir une incidence sur votre trading. Nous faisons tout notre possible pour y remédier au plus vite. Veuillez nous excuser pour la gêne occasionnée. N’hésitez pas à nous appeler si vous souhaitez passer un ordre.

Spanish: Estamos teniendo una incidencia en nuestras plataformas a la cual hemos dado la mayor prioridad para resolver y que puede afectar a su trading. Le rogamos que acepte nuestras más sinceras disculpas por cualquier inconveniente causado. En caso de que necesite operar, por favor llámenos.
Posted Mar 16, 2020 - 14:05 UTC
This incident affected: Web platform, L2 Dealer, Trading, and Login.