ProOrder connectivity issues reported (ProRealTime charts)
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 7 days ago. Aug 11, 2019 - 22:29 UTC
Investigating
There are reports of ProOrder not connecting or launching strategies. We're investigating now at the highest priority.
Posted 7 days ago. Aug 11, 2019 - 21:03 UTC
This incident affected: ProRealTime charts.