TradingView Chart Data Issue

Incident Report for IG

Resolved

This incident has been resolved.
Posted Jun 01, 2026 - 22:06 UTC

Update

We are continuing to investigate this issue.
Posted Jun 01, 2026 - 07:34 UTC

Investigating

Hi, we're currently aware of an issue where chart data is not updating on TradingView. This has been escalated to be investigated. You will still be able to view charts via the IG Platform.
Posted Jun 01, 2026 - 02:52 UTC
This incident affected: TradingView.