Intermittent issues with Share data feeds
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Dec 16, 2019 - 03:11 UTC
Investigating
We are currently experiencing intermittent data issues with the ASX, SGX and TSE data feed. This is being investigated by IT as a priority. If you need to trade or edit positions, please give us a call at +61 (3) 9860 1734 (AU) or +65 6390 5118 (SG).
Posted Dec 16, 2019 - 01:09 UTC