Issue viewing open positions on Live Accounts
Incident Report for IG
Resolved
This incident has been resolved.
Posted Aug 06, 2022 - 20:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2022 - 10:24 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2022 - 08:49 UTC
Update
We are continuing to investigate this issue.
Posted Aug 06, 2022 - 08:02 UTC
Investigating
We’re currently investigating reports of an issue viewing and editing open positions on the platform and mobile apps.

We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Aug 06, 2022 - 07:59 UTC
This incident affected: Web platform, Mobile apps, IG charts, Trading, My IG, ProRealTime charts, MT4, L2 Dealer, and APIs.