Scheduled maintenance
Incident Report for IG
Resolved
This incident has been resolved.
Posted Sep 19, 2022 - 00:19 UTC
Update
Please note that due to essential maintenance works, dealing and payments will be unavailable between:

11pm on Friday 16 September and 2.50am on Saturday 17 September.

Account opening will be available from 1:50am on Saturday.

We apologise for any inconvenience caused.
Posted Sep 16, 2022 - 16:49 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2022 - 16:48 UTC
Investigating
Please note that due to essential maintenance works, dealing and payments will be unavailable between:

11pm on Friday 16 September and 2.50am on Saturday 17 September.

Account opening will be available from 1:50am on Saturday.

We apologise for any inconvenience caused.
Posted Sep 16, 2022 - 16:44 UTC
This incident affected: Web platform, Mobile apps, Trading, Deposits and withdrawals, My IG, Demo accounts, and L2 Dealer.