Chart settings issues
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 13:55 UTC
Update
Chart settings are now restored. We're really sorry for the disruption today.
Posted Mar 10, 2020 - 13:43 UTC
Investigating
We're aware that chart settings on the web and mobile platforms are not persisting. We expect to resolve this shortly.
Posted Mar 10, 2020 - 13:26 UTC