Demo account issues
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 11, 2019 - 15:36 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jul 11, 2019 - 09:34 UTC
Investigating
Demo accounts only – some clients may be experiencing issues with their demo accounts, such as problems placing or amending trades, ghost positions that were already closed, trade history not showing, and inability to add additional demo funds. This does not impact live accounts or live trading. Thank you for your patience while we resolve these issues.
Posted 3 months ago. Jul 11, 2019 - 09:08 UTC
This incident affected: Demo accounts.