Chart settings issues
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 20:29 UTC
Update
We're aware of continued issues with chart settings not loading. This should not impact price updates or dealing from the charts.
Posted Mar 09, 2020 - 14:56 UTC
Investigating
We're aware of some issues with chart settings not loading, and are expecting this to be resolved shortly. This should not impact price updates on the chart or dealing from charts.
Posted Mar 09, 2020 - 13:28 UTC