Reported connectivity issue with Optus clients using the Trading platform and ProRealTime Charts
Incident Report for IG Index Ltd
Resolved
This issue is now resolved
Posted 5 months ago. May 24, 2019 - 05:34 UTC
Investigating
Reported connectivity issue with Optus clients using the Trading platform and ProRealTime Charts (Australia).
Posted 5 months ago. May 22, 2019 - 23:22 UTC
This incident affected: Web platform, Mobile apps, and ProRealTime charts.