Intermittent issues with pricing on MT4
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 05:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 02:04 UTC
Investigating
We are aware of an intermittent issue with the pricing on the MT4 platform. This issue is being investigated as a high priority. We hope to have the issue resolved as soon as possible. In the mean time, please use our web trading platform on www.ig.com. If you have any issues editing or closing positions on MT4. Please give us a call at +61 (3) 9860 1734 (AU), +65 6390 5118 (SG) or +44 (0)20 7896 0079 (UK).
Posted Mar 15, 2020 - 23:00 UTC
This incident affected: MT4.