Issues with MetaTrader 4
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Jul 14, 2020 - 23:37 UTC
Investigating
There are currently issues with our MetaTrader 4 platform. We're investigating now at the highest priority. If you are unable to deal via the MT4 platform, please call +61 (3) 9860 1734.
Posted Jul 14, 2020 - 23:19 UTC
This incident affected: MT4.