Positions missing on the platform
Incident Report for IG Index Ltd
Resolved
The issue has been resolved. We apologise for the caused inconvenience.

Please contact us if you are experiencing any future issues.
Posted Aug 10, 2020 - 19:19 UTC
Monitoring
The issue has been contained. The remaining affected accounts are currently being fixed by our incident team.
Posted Aug 10, 2020 - 16:12 UTC
Identified
We've identified the issue and are working hard on a fix. Please call if you need to deal.
Posted Aug 10, 2020 - 15:38 UTC
Investigating
Some clients are unable to view open positions on their platform. We're investigating this at the highest priority. Please call if you need to deal.
Posted Aug 10, 2020 - 15:23 UTC
This incident affected: Trading.