Android IG Trading app - charts not loading for some users
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 09, 2019 - 13:47 UTC
Update
We have identified this issue as being caused by a Chrome update (v75) that has caused some components in the app to no longer load, such as charts and market data pages. We're working on a fix that will allow these components to work with the new version of Chrome.
Posted 4 months ago. Jun 06, 2019 - 15:47 UTC
Identified
A small number of Android IG Trading app users are unable to load charts. We believe we have identified the cause of the issue and are currently investigating a resolution. This issue does not affect trading or account functionality.
Posted 4 months ago. Jun 06, 2019 - 12:48 UTC
This incident affected: Mobile apps.