Unable to get RSP quotes to trade

Incident Report for IG

Resolved

This incident has been resolved.
Posted Mar 09, 2026 - 11:31 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 09, 2026 - 10:50 UTC

Investigating

We are currently investigating an issue where RSP quotes are not being generated.
Posted Mar 09, 2026 - 10:13 UTC
This incident affected: Web platform, Mobile apps, Trading, and L2 Dealer.