Intermittent Login Issues
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 05:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2020 - 05:26 UTC
Investigating
We are currently aware of an intermittent issue logging into our platforms. This is being investigated as a high priority and we hope to resolve the issue as soon as possible. If you need to edit, close a position or deposit funds, please contact us at +61 (3) 9860 1734 (AU), +44 (0)20 7896 0079 (UK) or +65 6390 5118 (SG)
Posted Feb 24, 2020 - 05:15 UTC
This incident affected: Web platform and Mobile apps.