UK and European shares
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 24, 2018 - 08:15 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 3 months ago. Sep 24, 2018 - 08:01 UTC
Update
We're continuing to investigate this issue.
Posted 3 months ago. Sep 24, 2018 - 07:54 UTC
Investigating
We're investigating an issue with price feeds for UK and European stocks, which are currently showing as "Phone-dealing only" on the platform. Please phone if you need to deal.
Posted 3 months ago. Sep 24, 2018 - 07:00 UTC
This incident affected: Web platform and ProRealTime charts.