Price feed issue with ASX and Japanese stocks
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 25, 2018 - 14:21 UTC
Identified
The pricing issues for Japanese shares has been resolved, we will continue monitor its progress
Posted 3 months ago. Sep 25, 2018 - 01:40 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Sep 25, 2018 - 00:52 UTC
Investigating
We're investigating an issue with price feeds for ASX and Japanese stocks.
- Japanese stocks are currently showing as "Phone-dealing only". Please phone if you need to deal.
- ASX stocks are currently displaying delayed prices.

The ASX pricing issue is also affecting ASX pricing from being displayed within the ProRealTime Charts. Please use the dealing platform if you need to deal.
Posted 3 months ago. Sep 25, 2018 - 00:50 UTC
This incident affected: Web platform, Mobile apps, and ProRealTime charts.