Some positions not showing on the positions tab
Incident Report for IG
Resolved
This incident has been resolved.
Posted Jul 23, 2022 - 07:41 UTC
Investigating
Closing/opening new positions is no longer an issue. However, we’re investigating the issue where some positions are not showing on your positions tab but are affecting your P/L. We will make sure that once the issue is completely solved, your account will reflect the correct execution prices and P/L. You will hear more on this within the next hour.
Posted Jul 22, 2022 - 10:05 UTC