Intermittent Demo Chart Loading Issues

Incident Report for IG

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 13:20 UTC

Investigating

We’re currently investigating reports of a potential service interruption with Demo Charts.

We apologize for any inconvenience and will post another update as soon as we learn more.
Posted Nov 14, 2022 - 00:41 UTC
This incident affected: Demo accounts.