INC0756949
Incident Report for IG
Resolved
This incident has been resolved.
Posted Feb 12, 2024 - 23:38 UTC
Investigating
There are currently issues with ProRealTime that may impact trading. We're investigating now at the highest priority. If you need to deal, please use the IG platform or call +44 207 896 0079 (UK), +61 (3) 9860 1734 (AU) and +65 6390 5118 (SG)
Posted Feb 12, 2024 - 08:45 UTC
This incident affected: ProRealTime charts.