Pricing problem
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 12 days ago. Sep 11, 2018 - 12:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Sep 11, 2018 - 12:00 UTC
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 11, 2018 - 11:50 UTC
Update
We are continuing to investigate this issue.
Posted 12 days ago. Sep 11, 2018 - 11:33 UTC
Investigating
We are currently experiencing an issue with our prices and working to resolve the problem as quickly as possible.
Posted 12 days ago. Sep 11, 2018 - 11:30 UTC
This incident affected: Web platform, Mobile apps, ProRealTime charts, MT4, L2 Dealer, and APIs.