Login issues
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Feb 24, 2020 - 14:46 UTC
Update
We've now resolved issues affecting our platforms, and our services have resumed as normal. We sincerely apologise for any inconvenience caused. Please contact us if you're still experiencing issues or have any questions about your account.

German: Die Probleme mit unseren Handelsplattformen wurden nun behoben, somit ist die Funktionalität wieder vollständig gewährleistet. Wir entschuldigen uns ausdrücklich für die verursachten Unannehmlichkeiten. Bitte kontaktieren Sie uns, wenn noch immer Probleme mit Ihrer Handelsplattform auftreten sollten oder Sie Fragen zu Ihrem Konto haben.

Italian: I problemi alla piattaforma sono stati risolti e i nostri servizi sono ripresi normalmente. Ci scusiamo per il disagio causato. Nel caso di ulteriori malfunzionamenti o per qualsiasi domanda relativa al tuo conto, ti preghiamo di contattarci.

French: Nos plateformes rencontrent actuellement des difficultés qui peuvent avoir une incidence sur votre trading. Nous faisons tout notre possible pour y remédier au plus vite. Veuillez nous excuser pour la gêne occasionnée. N’hésitez pas à nous appeler si vous souhaitez passer un ordre.

Spanish: Hemos resuelto la incidencia que afectaba a nuestras plataformas y nuestros servicios vuelven a funcionar con normalidad. Le pedimos que acepte nuestras sinceras disculpas por cualquier inconveniente causado. En caso de que la incidencia persista o tenga alguna consulta sobre su cuenta, por favor contacte con nosotros.
Posted Feb 24, 2020 - 13:27 UTC
Monitoring
We are continuing to monitor for any further issues.
Posted Feb 24, 2020 - 13:11 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 12:03 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2020 - 11:57 UTC
Update
We're currently experiencing issues with our platforms that are likely to impact your trading. Resolving this is our highest priority and we sincerely apologise for any inconvenience caused. Please call us if you need to trade.
Posted Feb 24, 2020 - 11:43 UTC
Investigating
Some clients are experiencing issues logging in to our platforms. We're investigating now at the highest priority. If you need to deal, please call +44 207 896 0079.
Posted Feb 24, 2020 - 11:40 UTC
This incident affected: Web platform, Mobile apps, ProRealTime charts, MT4, L2 Dealer, Trading, Deposits and withdrawals, APIs, and Demo accounts.