Login Issues
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Nov 20, 2019 - 23:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 20, 2019 - 23:03 UTC
Investigating
We are currently experiencing intermittent login issues. This has been escalated and is being investigated as a priority. If you are unable to login and need to edit or close your positions, please contact us at +61 (3) 9860 1734 (AU) / +44 (0)20 7896 0079 (UK) / +65 6390 5118 (SG).
Posted Nov 20, 2019 - 22:54 UTC