Intermittent Login Issues on Android App

Incident Report for IG

Resolved

This incident has been resolved.
Posted Mar 31, 2026 - 05:14 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2026 - 04:58 UTC

Investigating

We're currently experiencing intermittent issues logging into the Android App. We're investigating now at the highest priority.

Please login to the Web Trading Platform if you need to manage your positions.
Posted Mar 30, 2026 - 23:28 UTC
This incident affected: Mobile apps and Login.