MT4 disconnecting
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted 10 days ago. Oct 03, 2019 - 15:17 UTC
Investigating
Some clients have reported being disconnected from the MT4 platform. We're investigating this at the highest priority. Please try reconnecting if you've experienced issues.
Posted 10 days ago. Oct 03, 2019 - 14:11 UTC
This incident affected: MT4.