ProRealTime - Intermittent issues with viewing trades
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Jun 10, 2020 - 05:47 UTC
Investigating
We are currently aware of an issue where clients are unable to view or open trades via ProRealTime. This has been escalated. We hope to have the issue resolved as soon as possible. In the mean time, please manage your trades via the IG trading platform.
Posted Jun 10, 2020 - 04:53 UTC
This incident affected: ProRealTime charts.