Platform issues
Incident Report for IG
Resolved
This incident has been resolved.
Posted Nov 09, 2020 - 14:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2020 - 14:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 09, 2020 - 13:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 09, 2020 - 13:57 UTC
Investigating
We've now resolved issues affecting our platforms, and our services have resumed as normal. We sincerely apologise for any inconvenience caused. Please contact us if you're still experiencing issues or have any questions about your account.
Posted Nov 09, 2020 - 12:45 UTC
This incident affected: Web platform.