Intermittent issues with completing AUS applications
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Jan 09, 2020 - 04:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 09, 2020 - 01:07 UTC
Investigating
We are investigating an issue where some clients are unable to complete the online application in Australia. This issue has been escalated and we hope to resolve as soon as possible. For any assistance, please contact us at 1800 601 799 (AU)
Posted Jan 08, 2020 - 01:00 UTC