Unable to close position/ edit position on Android and iOS

Incident Report for IG

Resolved

This incident has been resolved.
Posted Apr 13, 2026 - 09:57 UTC

Investigating

We are aware of the issue affecting some clients’ ability to close or edit positions, and our team is actively investigating. Further updates will be shared as they become available. In the meantime, clients may use the Web Trading Platform (WTP) to place orders.
Posted Apr 13, 2026 - 07:02 UTC
This incident affected: Mobile apps and Trading.