Issue with share trading limit orders
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Jan 24, 2020 - 03:09 UTC
Identified
We are aware of an issue with Share Trading limit type orders, we are working on resolving the matter with our broker. Please look to place GTC orders as opposed to limit day orders in the meantime. We look to resolve this issue as soon as possible. Any further issues, please call us at +61 (3) 9860 1734 (AU)
Posted Jan 24, 2020 - 00:36 UTC
This incident affected: Trading.