Intermittent issue for Demo Platform

Incident Report for IG

Resolved

This incident has been resolved.
Posted May 30, 2025 - 02:37 UTC

Investigating

We’re currently investigating reports of a potential service interruption with the Demo Platform.

We apologize for any inconvenience and will post another update as soon as we learn more.
Posted May 28, 2025 - 03:41 UTC
This incident affected: Demo accounts.