Intermittent issues with Web API

Incident Report for IG

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 23:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 03, 2026 - 10:58 UTC

Investigating

Hi, we're currently aware of intermittent issues with the Web API. This has been escalated and we are investigating as a priority. To manage your positions, please use the Web Trading Platform in the meantime.
Posted Mar 02, 2026 - 22:16 UTC
This incident affected: APIs.