Error message generated with working orders on iOS devices
Incident Report for IG Index Ltd
Resolved
This issue is now resolved
Posted about 1 month ago. May 16, 2019 - 04:30 UTC
Identified
An Issue has been reported with working orders created using iPhone/iPad apps. This has been escalated to our IT team to investigate. Please call your local office number if you have experienced any issues.
Posted about 1 month ago. May 16, 2019 - 01:29 UTC
This incident affected: Mobile apps and Trading.