Chart settings issues
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Mar 10, 2020 - 09:19 UTC
Monitoring
Chart settings should be working now. If settings are not re-appearing, please try refreshing your web browser to reload the platform.
Posted Mar 10, 2020 - 08:17 UTC
Investigating
We're aware that chart settings are not loading for our web platform, and we're hoping to have this resolved shortly.
Posted Mar 10, 2020 - 08:07 UTC