Login issues
Incident Report for IG Index Ltd
Resolved
We're extremely sorry for the login issues this morning. Access to MyIG should now be resolved, but please contact us if you're still experiencing issues.
Posted Mar 16, 2020 - 09:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 16, 2020 - 08:57 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 08:13 UTC
Identified
Some clients are experiencing issues logging in to our platforms. We're investigating now at the highest priority.
Posted Mar 16, 2020 - 08:10 UTC
This incident affected: Login.