Login issues on My IG
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Sep 08, 2020 - 14:23 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 08, 2020 - 14:19 UTC
Identified
The issue has been identified and we've implemented a fix.
Posted Sep 08, 2020 - 14:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2020 - 14:15 UTC
Update
We are continuing to investigate this issue.
Posted Sep 08, 2020 - 13:59 UTC
Investigating
There are currently issues with logging in to our web platform. We're investigating now at the highest priority. If you need to deal, please call +44 207 896 0079.
Posted Sep 08, 2020 - 13:57 UTC
This incident affected: Web platform and My IG.