Login issues on mobile apps

Incident Report for IG

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 12:27 UTC

Monitoring

A fix has been implemented. Please try to login now and we are monitoring the results.
Posted Sep 30, 2025 - 12:08 UTC

Investigating

Some clients are experiencing issues to logging in to our platforms. We’re investigating now at the highest priority. Alternatively we can use the desktop to login.
Posted Sep 30, 2025 - 12:06 UTC
This incident affected: Mobile apps and Login.