Intermittent issue with pricing on MT4 platform
Incident Report for IG Index Ltd
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 02:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 19, 2020 - 00:30 UTC
Investigating
We are aware of an issue with the MT4 platform. We are investigating this issue as a high priority. We hope to have the issue resolved as soon as possible. We apologise for the inconvenience.
Posted Mar 19, 2020 - 00:24 UTC
This incident affected: MT4.